• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Help on Miscellaneous Designs

Cal

Well-known member
#1
There's so much I'll spend hours working on fixing and you guys seem to know how to do it within moments. That's almost scary when you think about it. Anyways I find myself being stumped several times a week now. So this thread is to simplify all of that. I can just post everything in here. Hopefully someone knows how to fix these things....because I've spent some time and I've failed big time.

SO can anyone help me on ANY of these design issues....

pb_home.png
 

Russ

Well-known member
#2
Dead space top:

Code:
#content {
30px 0;
}
Green Title Bar:

Code:
.breadcrumb {
margin-top: 16px;
}
Those are the CURRENT settings that are effecting them, you can fix them in style properties

I'll register to view the others.
 

Cal

Well-known member
#3
Is that code I should edit (im not sure what to do with it), or is it something I should put in extra.css? Thanks Russ. I really appreciate it!!!
 

Russ

Well-known member
#4
You can always add them in extra.CSS remember those are the default values so you'll want to reduce them. Also you may need to use the !important tag in the css
 

Cal

Well-known member
#6
No wonder I was so lost. I have no idea what an !important tag is lol. Also no matter what I do I can't get'em to work. I'm getting the feeling I should just be happy I've gotten as far as I have :censored:
 

EQnoble

Well-known member
#7
I am going to bed now....if I see that you have not got it to work by the morning ,when I wake up I will post up the appropriate css for your site tomorrow as i am in bed on another computer.
 

Russ

Well-known member
#8
If you want you can grant me access to the styles on your forum and I can get you up and running in no time.
 

Cal

Well-known member
#11
I have 2 new issues that I brought upon my own head. See I get too creative some times and I just don't know how to fix the aftermath :cry:

rr.png

Nevermind about the menu one. One of our admins touched the theme without asking me, and jacked it up. I fixed that myself. Although I still haven't figured out how to kill that little redundant "sign up or register" box. :eek: