1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Other Help !!! No Knowledge about Forums or cPanel

Discussion in 'Custom Service/Development Requests' started by ardodd, May 15, 2016.

  1. ardodd

    ardodd New Member

    I am in dire need of someone to help me figure out what i did and what i need to do to make the Xenforo Forum software work.

    I had a friend that was helping me but he got busy and I bought the Paid version of Xenforo. Now I tried to upload it through FTP and cPanel. Now I have so much junk don't even know where or what to look for. I honestly have no clue on this stuff as it is all Greek to me and my website is down now.

    Please send me a PM if interested.
  2. Brogan

    Brogan XenForo Moderator Staff Member

    In the first instance, you can try uploading the index.php file as it appears to be missing.

    To ensure no other files are missing, you can download the upgrade package for version 1.4.9 (which is what you are running) from your customer area, and upload the files to the server, overwriting what is already there.

    Unfortunately, the internal_data directory also appears to be missing.
    That contains all attachments and avatars, so you would need to restore that from a backup - if you don't have one, your host may have.
  3. ForumCube

    ForumCube Active Member

    So the files are messy in domain, I can see you have the right files placed inside /upload directory on your domain root. As @Brogan recommended, you should first put the correct files in there to get it up.

    One thing I am still confused about is the problem you're explaining indicate that you're trying to setup a new forum than how and why your website is down. Was there an an active website that you overwritten by mistake or is there something else that I am missing in this puzzle?
  4. ardodd

    ardodd New Member

    Yes I was building it on a nulled version to see how it worked. Once I bought the Xenforo Paid version I tried to upload it through the FTP in my cPanel, but for some reason FileZilla would not connect. So I went into my cPanel and used the upload inside it to upload the zip file for the upgrade without overwriting the existing. It worked but ran into problems with the Editor icons not showing, so I decided to try and upload the full version and enable the overwrite.


    Then I tried to upload individual files to the /home/ppmg and it uploaded abunch of the .js files to the home directory. Thats when it just went crazy, so I went through and removed all the files uploaded today and thats where I am now. Have no clue what I am doing...

    I would just assume remove the whole thing from my website and start fresh and upload the Xenforo 1.5 version and add the Resource Manager add-on. But I have no clue how to remove a website from the cPanel and install the new Xenforo.

Share This Page