• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Help, extra border added to right of forum home.

#1
Hi all, I am just in the process of building my first forum. I've not really done much to it yet other than change a few things in the styling area of the ACP. And in doing that, I seem to have added a border/margin of some sort to the man forum home page. No matter what size browser I view the forum in, there is a scroll bar at the bottom to scroll across as there is an extra border of about 20 pixels or so to the far right.

This goes away though in every other part of the forum, it's only present on the home page. I expect I've changed a margin or padding somewhere in the ACP but I can't figure out where!

Any help appreciated. Forum is closed at the moment but if needs to be open for someone to look at the problem then I can open it up for a minute.

Many thanks
Richard
 

Brogan

XenForo moderator
Staff member
#3
The last block on the sidebar with the Twitter follow button has a 300px wide iframe.

Your sidebar is only 250px wide.
 
#4
Thank you so much! I'll try and figure out where I need to change that back now. If I get stuck, I'll come back, but want to try and figure it out myself so I learn something from this lol

Thank you again for the speedy reply!!
 

Brogan

XenForo moderator
Staff member
#6
I would need to see how you have added the code, but it may be part of the iframe and not possible to change it.

If you can provide an admin login I can take a look.
 

Brogan

XenForo moderator
Staff member
#8
Ah, simple fix then.

Just change the widget dimensions to 250px or less, depending on the width of your sidebar, less any padding and margin.

If you PM me a log in I can sort it for you.
 

Brogan

XenForo moderator
Staff member
#9
All sorted.

I've edited the twitter_feed template to add the width using data-width="250px".