1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hello cannot change my directory name

Discussion in 'XenForo Questions and Support' started by Regina Ortega, Mar 14, 2013.

  1. Regina Ortega

    Regina Ortega Active Member

  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    What exactly is happening? Is there an error message?
     
  3. Regina Ortega

    Regina Ortega Active Member

    It just dont load the forum (503 error) something with caches_time error responding.
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Is there a specific error message or only the 503 status code.

    If you post the URL or give me access then I can take a look.
     
  5. Regina Ortega

    Regina Ortega Active Member

    Are you from Xenforo team? if not, i wont give you access you can hack me :(
     
  6. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Yes.
     
  7. Regina Ortega

    Regina Ortega Active Member

    How do i give you the info and what info? (Inbox?)
     
  8. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  9. Regina Ortega

    Regina Ortega Active Member

    :( It's not possible to change the directory name after install xenforo? :( Is there something that i have to pre-configure before change the directory name?
     
  10. Brandon Sheley

    Brandon Sheley Well-Known Member

    Yes it's possible, did you contact Jake?
     
  11. Regina Ortega

    Regina Ortega Active Member

    I did, but no answer :(

    You should fix it :( it has to be simple, just change the directory name and the forum url, and that is it. But that does not work :(
     
  12. 14DH01

    14DH01 Active Member

    FTP:
    WWW/forums/*all folder xenforo
    WWW/home/*all folder your site

    ACP:
    Home >> Options Basic >>
    Board Information:
    edite:
    Board URL = htt://yourdomaine.com/forums
    Home Page URL = htt://yourdomaine.com/home
     
  13. Brogan

    Brogan XenForo Moderator Staff Member

    Are you using CloudFlare or similar?
     
  14. Regina Ortega

    Regina Ortega Active Member

    Already done that, or i have to put htt:// instead http:// :eek:

    @Brogan no, im not.
     
  15. Ernest L. Defoe

    Ernest L. Defoe Well-Known Member

    No you need the http:// in there not htt:// I think that was just a typo on that posters part.
     
    14DH01 likes this.
  16. Brogan

    Brogan XenForo Moderator Staff Member

    Can you send me some details via conversation so I can take a look?
     
  17. 14DH01

    14DH01 Active Member

    my text editor, It distorted my text, I had no other way to modify http ;)

    PHP:
    ACP:
    Home >> Options Basic >>
    Board Information:
    edite:
    Board URL http://yourdomaine.com/forums
    Home Page URL http://yourdomaine.com/home
    if it does not work, do with "Brogan" for assistance ;)
     
  18. Regina Ortega

    Regina Ortega Active Member

    Already sent a ticket to Xenforo support team, im awaiting for their response
     
  19. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Looking now. I was away.
     
  20. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    You are running APC. You probably need to clear the APC cache (or restart the server) after renaming the directory.
     

Share This Page