XF 1.5 Having Issue With TDL

Freespirit

Member
Can someone tell me how I can fix this..... my domain isn't listed in the TDL listing, can't send mails out... here my error...

Server Error Log

Error Info Zend_Mail_Protocol_Exception: Email to ******@lwforever.de failed: 'mail.ati.icu ' appears to be a DNS hostname but cannot match TLD against known list, 'mail.ati.icu ' does not appear to be a valid URI hostname, 'mail.ati.icu ' does not appear to be a valid local network name - library/Zend/Mail/Protocol/Abstract.php:145

Stack Trace #0 /home/atiadmin/public_html/forum/library/Zend/Mail/Protocol/Smtp.php(156): Zend_Mail_Protocol_Abstract->__construct('mail.ati.icu ', 465)
#1 /home/atiadmin/public_html/forum/library/Zend/Mail/Protocol/Smtp/Auth/Login.php(76): Zend_Mail_Protocol_Smtp->__construct('mail.ati.icu ', 465, Array)
#2 /home/atiadmin/public_html/forum/library/Zend/Mail/Transport/Smtp.php(215): Zend_Mail_Protocol_Smtp_Auth_Login->__construct('mail.ati.icu ', 465, Array)
#3 /home/atiadmin/public_html/forum/library/Zend/Mail/Transport/Abstract.php(348): Zend_Mail_Transport_Smtp->_sendMail()
#4 /home/atiadmin/public_html/forum/library/Zend/Mail.php(1194): Zend_Mail_Transport_Abstract->send(Object(Zend_Mail))
#5 /home/atiadmin/public_html/forum/library/XenForo/Mail.php(175): Zend_Mail->send(Object(Zend_Mail_Transport_Smtp))
#6 /home/atiadmin/public_html/forum/library/XenForo/Mail.php(152): XenForo_Mail->sendMail(Object(Zend_Mail))
#7 /home/atiadmin/public_html/forum/library/XenForo/Model/UserConfirmation.php(165): XenForo_Mail->send('********@lwfore...', 'Brigitte S..........')
#8 /home/atiadmin/public_html/forum/library/XenForo/ControllerAdmin/User.php(799): XenForo_Model_UserConfirmation->sendEmailConfirmation(Array)
#9 /home/atiadmin/public_html/forum/library/XenForo/FrontController.php(351): XenForo_ControllerAdmin_User->actionResendConfirmation()
#10 /home/atiadmin/public_html/forum/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#11 /home/atiadmin/public_html/forum/admin.php(13): XenForo_FrontController->run()
#12 {main}
 

Mike

XenForo developer
Staff member
If you don't see an error in XF when sending mail, then the mail would've been handed off to the SMTP server. At that point, unfortunately delivery debugging would have to happen within the SMTP server's logs.
 
Top