1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HahaNoZugZug Warcraft Guild site

Discussion in 'Forum Showcase and Critiques' started by Scott Dixon, Jun 4, 2011.

  1. Scott Dixon

    Scott Dixon Member

    http://hahanozugzug.com/

    This is our new World of Warcraft guild site, over the past few years we went from SMF to phpBB now to Xenforo, all the guild members seem to like Xenforo better, I find it much easier to setup and use. We're only using two addons [bd] Widget Framework and [xrf] User Albums, both are working great.
     
  2. Luke B

    Luke B Active Member

    Hello Scott,

    Its looking nice and clean so far. Say, how did you go about getting the "random image" and "latest images" blocks?

    EDIT: I see that its the "albums" add-on :)

    Luke
     
  3. Scott Dixon

    Scott Dixon Member

    Thanks Luke. Yeah it's the albums addon, works really good for us so far. I was using a similar one for SMF before but it required alot of configuration, and it never really worked right. This one is simple to install, setup and use and has some nice features.
     
  4. Luke B

    Luke B Active Member

    Scott,

    I installed the albums addon but ran into a problem. I know you didn't make this guy but I can't seem to get any help from the original thread. I uploaded the files into their appropriate locations (i hope) and installed the xml file successfully but I'm not seeing it on the site. Did you have to change anything after you installed?

    Thanks man
     
  5. Scott Dixon

    Scott Dixon Member

    Did you set permissions for it? There's options in Home > Options > [xfr] User Albums and Users > Usergroup Permissions > [xfr] User Albums-User Permissions.

    If you don't set those, I don't think you'll see anything.
     
    Luke B likes this.
  6. Luke B

    Luke B Active Member

    Scott your the man! Something I obviously should have looked at :confused:

    Thank you!
     

Share This Page