1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Goto in the URL

Discussion in 'XenForo Questions and Support' started by AndyB, Apr 2, 2013.

  1. AndyB

    AndyB Well-Known Member

    I noticed that I have some incoming links to my forum with the word "goto" in the URL. Here's an example of using this site as the URL:


    Where in Xenforo would a user see a link with "goto" in the URL?
  2. Nasr

    Nasr Well-Known Member

    Clicking the number left to "Like" will give you that url.
  3. AndyB

    AndyB Well-Known Member

    Hi Nasr,

    When I click the post number here on Xenforo, I get the following popup:


    I'm not seeing the /goto/ in the URL as described in my post #1. I also tried it on my forum and not seeing it.
  4. Nasr

    Nasr Well-Known Member

  5. AndyB

    AndyB Well-Known Member

    That appears to be different than what I described in my post #1.

    I wonder if there's another link generated by Xenforo that produces a link as I show in post number one?
    Nasr likes this.
  6. Mike

    Mike XenForo Developer Staff Member

    Should be right up there in the quote.
    Nasr likes this.
  7. Nasr

    Nasr Well-Known Member

    You are correct. I've misread your intial post.
  8. AndyB

    AndyB Well-Known Member

    Hi Mike,

    Oh the blue up arrow in quoted posts.

    Thank you kindly.
  9. AndyB

    AndyB Well-Known Member

  10. Brogan

    Brogan XenForo Moderator Staff Member

    Because if it's on the same page it doesn't reload and has a bit of eye candy attached.
  11. AndyB

    AndyB Well-Known Member

    Hi Brogan,

    Looks like either link in post #9 reloads the page to the correct anchor.

    I think it would be the best to replace the up arrow link (keep the blue up arrow image) with the post number link so that we don't have two different URL's pointing to the same content.

Share This Page