1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

google webmaster tools and 403 error

Discussion in 'Troubleshooting and Problems' started by aiman.h.kallaf, Aug 29, 2012.

  1. aiman.h.kallaf

    aiman.h.kallaf Active Member

    I keep getting this message from google
    and don't know what to do about it

    this is my robot file


    this is a picture for my problem
    webmasterproblem.JPG
     
  2. DBA

    DBA Well-Known Member

    Are you showing reply links to guests?
     
  3. aiman.h.kallaf

    aiman.h.kallaf Active Member

  4. Brandon Sheley

    Brandon Sheley Well-Known Member

    Sounds like you have forums blocked to guest, make sure those are submitted to a site map and add them to your robot.txt file if you need.
     
  5. aiman.h.kallaf

    aiman.h.kallaf Active Member

    can you just give an example of how to submit a forum blocked
     
  6. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Is this a problem that needs fixing? Reply pages don't have any valuable content. And unless you allow guests to post they will get a 403 when attempting to visit the reply page. It's a meaningful and expected error, not a problem. Search engines should know what a 403 means.
     
  7. aiman.h.kallaf

    aiman.h.kallaf Active Member

    No it is not problem ,
    yes i know but it give annoying messages
    i have over 14 , 000 of this error
    i blocked the whole forum from been indexed by google , i don't want most of my forum to be indexed anyway
     

Share This Page