1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Google Plus 1 Not Showing

Discussion in 'Troubleshooting and Problems' started by cmeinck, Jul 7, 2011.

  1. cmeinck

    cmeinck Well-Known Member

    I've upgraded to 1.0.3 and enabled Google Plus 1 in the SEO section of the Options. I'm checking all my templates, including an unmodified default. For some reason, it's not displaying?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    It's part of the same share template as the Twitter and Facebook buttons.
    Are they showing?
     
  3. cmeinck

    cmeinck Well-Known Member

    They weren't last night, but something fixed itself over night. (y)
     
  4. Ruudboy

    Ruudboy Member

    I only see the +1 on the 'Share this page' panel, but nowhere on the forums? I have enabled it in 'options'.
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    It appears wherever the Twitter and Facebook buttons do; in the sidebar on forum home and at the bottom of all threads and pages.
     
  6. Ruudboy

    Ruudboy Member

    No, I don't see it on the forum. See pics.
     

    Attached Files:

  7. Brogan

    Brogan XenForo Moderator Staff Member

    Check for outdated templates and revert them.

    Oh hang on, is that Flexile?
    The style author may need to update it for 1.0.3.
     
    Ruudboy likes this.
  8. Ruudboy

    Ruudboy Member

    Ahh, I see. OK, thanx, will wait for their update.
     
  9. Ruudboy

    Ruudboy Member

    OK, seemed some Flexile templates were outdated. I reverted them, now I see the +1 :)
    I thought templates only got outdated if you modified them yourself. Must have misunderstood.
     
  10. Brogan

    Brogan XenForo Moderator Staff Member

    If you have modified a template (or a style or add-on has modified it) and that template is subsequently updated in the next release of the software, then it will show as outdated.

    http://xenforo.com/community/threads/frequently-asked-questions.5183/#post-180455

    What are outdated templates and why do I need to revert them? Can't I just continue using the old ones?
    If a template is changed between releases, i.e. from 1.0.0 to 1.0.1, and you have manually edited it, then it will be marked as outdated. This is done because the software doesn't automatically overwrite those templates, thereby causing certain functionality which you have added to be lost. It is an indication that the core code has changed and you need to take action. The software will continue to function with these outdated templates but you may be missing important updates and bug fixes so it is recommended to revert and reapply any edits.
     
    Floris likes this.
  11. Kier

    Kier XenForo Developer Staff Member

    A hard refresh is necessary to get the latest version of xenforo.js.
     
    Floris likes this.
  12. brendanc

    brendanc Active Member

    I'm having a problem with Google +1's not working on any external sites. I'm getting the red exclamation mark. It doesn't work on my XF or this one, nor several other non-google sites.

    Any idea why that might be happening?
     
  13. Trombones13

    Trombones13 Well-Known Member

    Tried it on my site and (just now) this one to the same result. Google issue, perhaps?
     
  14. Amphicar770

    Amphicar770 Active Member

    It was working for me after upgrade but has since vanished. I still have Twitter and Facebook recommends displaying properly but Google vanished.
     

Share This Page