• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Full Friendly URLS = Error

AndyB

Well-known member
#2
According to the instructions:

If you enable this option, the links generated by the system will not include "index.php?". However, to enable this, mod_rewrite must be available and an appropriate .htaccess file must be in place.
I'm not sure but looking at my .htaccess file it looks like this code is required:

Code:
RewriteEngine on

RewriteRule ^index\.html$ / [r=301,nc]
 

Dante_B

Active member
#3
I had a fresh install so i had change the filename from htaccess.txt to .htaccess. Then i had to remove the "#" from RewriteBase with the correct path. Working fine now. Thank you