1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Friendly URLs

Discussion in 'XenForo Questions and Support' started by Maxxamillion, Jun 22, 2014.

  1. Maxxamillion

    Maxxamillion Active Member

    I could really do with some help with the issue, i enabled the friendly urls but nothing changed i read through the web page for it and im not 100% sure what i am mean to be doing with the htaccess files, if anything. Any assistance with this would be great.

    thanks
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    After enabling Full Friendly URLs, rename htaccess.txt in the root of your XF installation to .htaccess.

    That should be all you need to do.

    If it still doesn't work, check with your host to see if mod_rewrite in Apache is enabled.
     
    AndyB likes this.
  3. Tracy Perry

    Tracy Perry Well-Known Member

    Not only as @Chris D stated, but sometimes in your vhost (if running a VPS/dedi) you have to change the allowOverRide to all.
     
    Chris D likes this.

Share This Page