1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Forums not appearing for admin

Discussion in 'XenForo Questions and Support' started by Steven Washer, May 26, 2014.

  1. Steven Washer

    Steven Washer Member

    I've checked all the info on permissions that I know of and still I can only see one out of 18 forums as the admin.

    This is a new transfer from vbulletin, so several permissions were intact. No, not everyone is set in Registered first, but I am as the admin, and I also set all permissions for all forums as yes for everything. Still I cannot see any of the forums except one.

    Any idea what is happening?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. Steven Washer

    Steven Washer Member

    I did both of those things first, and multiple times. I must be missing something, but I can't figure out what.
    In the end, I simple changed everything to YES, and checking permissions shows that I can see everything, but when I log in, I can't.
     
  4. Steven Washer

    Steven Washer Member

    Actually, checking permissions properly by logging in as admin from the checking permissions area allows me to see only 2 sub forums.
     
  5. Slavik

    Slavik XenForo Moderator Staff Member

    Is your admin account part of the "registered" group?

    A few imports, they need to be manually added to it, which then generally fixes most things :)
     
  6. Steven Washer

    Steven Washer Member

    Yes, admin is part of registered. My whole membership has also been imported. It was all working initially, but all of a sudden it stopped working. And nothing I've done since seems to have made the forums appear again. I know, it's kinda ugly right now. I feel like I'm being a pain here.
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    If you send me your admin log in details via conversation I can take a look.
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

  9. Steven Washer

    Steven Washer Member

    Where does that message appear?
     
  10. Jeremy

    Jeremy XenForo Moderator Staff Member

    It is an option in the node settings (when you create or edit a node). It would have had to manually be unchecked.
     
  11. Steven Washer

    Steven Washer Member

    Found it. Thanks!!
     

Share This Page