1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forum Statistics are not been updated

Discussion in 'XenForo Questions and Support' started by aiman.h.kallaf, Mar 5, 2013.

  1. aiman.h.kallaf

    aiman.h.kallaf Active Member

    i think it has passed more than 24 hours without the statistic been updated , more than 1 000 post has not been counted. i rebuild the corn from admin cp but nothing has change

    what could be the couase of this
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  3. aiman.h.kallaf

    aiman.h.kallaf Active Member

    the problem is back again , i did what you have said and the problem was fixed , but now it is back ? what could be the cause of this ,
    this problem started after the the host played with the database , i don't know what have they done , but he told me they made some optimization.
    the statistic are frozen again .
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Run the cron again? It updates every 10 minutes.
     
  5. aiman.h.kallaf

    aiman.h.kallaf Active Member

    why does not it run automatically , more than 15 hours has passed
     
  6. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    The cron system is driven by page loads. If no one visits your forum for a while then those tasks won't run.

    And make sure this code exists in the PAGE_CONTAINER template:

    Code:
    <xen:if is="{$cronLink}"><img src="{$cronLink}" width="1" height="1" alt="" style="display: none" /></xen:if>
    
     
    aiman.h.kallaf likes this.

Share This Page