1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Forum description

Discussion in 'XenForo Questions and Support' started by tommydamic68, Feb 16, 2014.

  1. tommydamic68

    tommydamic68 Well-Known Member

    I have some HTML I have added to the forum description. It shows in profile area and perhaps else where - is there a way to "hide" this?

    image.jpg
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    You can utilize a conditional within specific templates, specifically content template conditions (See @Brogan's guide). However, no HTML should "appear" anywhere unless you've added.
     
  3. tommydamic68

    tommydamic68 Well-Known Member

    @Jeremy I have added html "span class" to enlarge the text via css. is there another way to have the forum description adjusted to my liking without seeing the html as shown above? if so, also, a link would be appreciated.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Forum descriptions support HTML.
    You may want to investigate why the HTML isn't being parsed.
     
  5. tommydamic68

    tommydamic68 Well-Known Member

    You can see the code above - its simple <p> tags and <span> tags - not an add-on, is it an Xenforo bug issue to be reported in the bug section?
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

  7. Mike

    Mike XenForo Developer Staff Member

    Those look like search results and XF doesn't search forums by default. It must be from an add-on.
     
  8. tommydamic68

    tommydamic68 Well-Known Member

    Just an FYI - it's not like that with HTML removed. @Russ - do you have any suggestions?

    Thanks @Brogan and @Mike
     
  9. Chris D

    Chris D XenForo Developer Staff Member

    It's related to the XenTag add-on.

    Forums do not appear in search results by default.
     

Share This Page