1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Firefox issue: Upload a File and LastPass plugin

Discussion in 'Troubleshooting and Problems' started by BassMan, Sep 10, 2014.

  1. BassMan

    BassMan Well-Known Member

    I have a problem with using Firefox 32 here on XF forum. I can't upload a file (nothing happens when I click on a button). I've noticed this after XF 1.4 was released.

    Also I'm using LastPass plugin with firefox and it won't always oad for XenForo site (or for my XF forum).

    When using Chrome everything is ok.
  2. DennisSkov

    DennisSkov Active Member

    No problems in Firefox here. It's probably the plugin.
  3. BassMan

    BassMan Well-Known Member

    Hm, but that LastPass plugin won't show only only on my XF site.

    About the upload a file button I don't know what it could be.

    EDIT: ok, now I'm on my laptop with and it works fine. Ok, I'll explore it further...
  4. BassMan

    BassMan Well-Known Member

    Hm, I still can not upload files (the button won't work) when using FF on my desktop. And disabled all add-ons for FF, but still the same issue. Does really no one else experience similar situation?
  5. DaveM

    DaveM Well-Known Member

    This is a Firefox issue as it is the same on XF1.3 and it started a few days back. The upload window opens behind the browsers main page, ALT TAB and you will find it.
    BassMan likes this.
  6. BassMan

    BassMan Well-Known Member

    You're right! Thank you for this information.
  7. BassMan

    BassMan Well-Known Member

    Ok, now it works here on XF forum. On my forum still doesn't. I guess this fix will be in the next XF 1.4.1.

Share This Page