1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 File does not exist

Discussion in 'Troubleshooting and Problems' started by Solidus, Oct 29, 2015.

  1. Solidus

    Solidus Well-Known Member

    Hey team.

    Saw this error earlier, happened once only. Anything to be concerned about?

    XenForo_Exception: File does not exist - library/XenForo/FileOutput.php:17
    Generated By: Unknown Account, Yesterday at 10:18 AM
    #0 /var/www/vhosts/wweforums.net/httpdocs/library/XenForo/ProxyOutput.php(295): XenForo_FileOutput->__construct('/var/www/vhosts...')
    #1 /var/www/vhosts/wweforums.net/httpdocs/library/XenForo/ProxyOutput.php(155): XenForo_ProxyOutput->_outputImage(false)
    #2 /var/www/vhosts/wweforums.net/httpdocs/library/XenForo/ProxyOutput.php(390): XenForo_ProxyOutput->output()
    #3 /var/www/vhosts/wweforums.net/httpdocs/proxy.php(12): XenForo_ProxyOutput::run()
    #4 {main}
    array(3) {
      ["url"] => string(155) "https://wweforums.net/proxy.php?image=http%3A%2F%2Fi.crackedcdn.com%2Fphpimages%2Farticle%2F1%2F5%2F6%2F399156_v3.gif&hash=95921700f99e49b657069b7451810dc4"
      ["_GET"] => array(2) {
        ["image"] => string(61) "http://i.crackedcdn.com/phpimages/article/1/5/6/399156_v3.gif"
        ["hash"] => string(32) "95921700f98ds5f8sdf8dsfsb7451810dc4"
      ["_POST"] => array(0) {
  2. Mike

    Mike XenForo Developer Staff Member

    If it was only once, I'd disregard it. I can only guess it was a race condition somewhere (though I've not heard of it before).
    Solidus likes this.
  3. Solidus

    Solidus Well-Known Member

    Will do, thank you.

Share This Page