Fav Icon

Brogan

XenForo moderator
Staff member
Just upload one to your web root.

It may take some time to show in the browser.
 

rEd86

Active member
Does you need to add html somewhere in xenforo to support this?
No, not if you use the standard ico file name that Brogan mentioned. (favicon.ico off the root of your site) If you don't then you can specify another file name/path as metadata:

<link rel="shortcut icon" href="/somepath/favicon.ico" type="image/x-icon" />

--Ed
 

togermano

Member
No, not if you use the standard ico file name that Brogan mentioned. (favicon.ico off the root of your site) If you don't then you can specify another file name/path as metadata:

<link rel="shortcut icon" href="/somepath/favicon.ico" type="image/x-icon" />

--Ed
Thank u I needed to do that even though I had the original file name I put it in the themes header
 

Lykke

Well-known member
I made a favicon for my new forum www.gamesaladforum.com - and I uploaded it into the forum root yesterday. It still doesn't show. It should be the right file and everything (made it with the program) ... weird? :/
 

Elizabeth

Well-known member
I made a favicon for my new forum www.gamesaladforum.com - and I uploaded it into the forum root yesterday. It still doesn't show. It should be the right file and everything (made it with the program) ... weird? :/
Have you cleared the cache in your browser yet? Many times you are seeing what use to be there and not what really is, esp with Firefox. Because I see it in IE and Firefox, don't see it in Opera.
 

Lykke

Well-known member
Have you cleared the cache in your browser yet? Many times you are seeing what use to be there and not what really is, esp with Firefox. Because I see it in IE and Firefox, don't see it in Opera.
ctrl. F5? yes did that - still can't see it ...
 

Brogan

XenForo moderator
Staff member
It will update eventually.

Clearing cache, history, etc. should do it.
After that restart your browser.
 
Top