• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Fatal Error Line 8

Craig

Active member
#1
Good day to you all.
I just upgraded my site (http://doomsdayprepperforums.com)
I did the install, and now when I try to go to my site all I get is

Fatal error
: Unsupported operand types in /home/doomsday/public_html/library/XenTrCom/WhoHasVisited/Controller/Public.php on line 8
 

Tracy Perry

Well-known member
#2
Good day to you all.
I just upgraded my site (http://doomsdayprepperforums.com)
I did the install, and now when I try to go to my site all I get is
Fatal error: Unsupported operand types in /home/doomsday/public_html/library/XenTrCom/WhoHasVisited/Controller/Public.php on line 8
Did you follow the upgrade instructions as outlined by @Brogan. Odds are your add-on (Who Has Visited ?) is NOT 1.2 compatible. Disable that add on (you may have to disable all add-on's in config.php) and then remove it until it is 1.2 compatible.