1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EXTRA.css not working at all..

Discussion in 'Styling and Customization Questions' started by Sway, Apr 24, 2013.

  1. Sway

    Sway Active Member

    I am working on a new style for my forum, and it seems as if anything in EXTRA.css is not going through. I have tried using !important but it still does not show when i save..
    Below are the contents of my EXTRA.css..
    .footer {
    border-top: 5px solid black;
    padding-top: 15px;
    #content {
    background: #E6E6FA;
    padding: 30px 0;
    color: rgb(114, 165, 20);
    .primaryContent a {
        color: rgb(114, 165, 20);
    .nodeList .categoryStrip .nodeDescription, .nodeList .categoryStrip .nodeTitle {
        display: inline;
    #content {
    background-image: url("http://iconomycraft.com/styles/minecraft/xenforo/stone-bg.gif") !important;
    .textCtrl {
        font-size: 13px;
        font-family: Calibri,'Trebuchet MS',Verdana,Geneva,Arial,Helvetica,sans-serif;
        color: black;
        background-color: rgb(255, 255, 255);
        padding: 3px;
        margin-bottom: 2px;
        border-width: 1px;
        border-style: solid;
        border-color: rgb(192, 192, 192) rgb(233, 233, 233) rgb(233, 233, 233) rgb(192, 192, 192);
        border-radius: 4px 4px 4px 4px;
        outline: 0px none;
    .message .messageMeta .control {
        color: rgb(80, 80, 80);
        background-color: black;
        padding: 3px 5px;
        margin-top: -3px;
        border: 1px solid black;
        border-radius: 2px 2px 2px 2px;
        box-shadow: 0px 0px 3px rgb(255, 255, 255) inset, 0px 0px 3px rgb(224, 224, 224);
        transition: color 0.5s linear 0s, background-color 0.5s linear 0s;
    .publicControls .like:hover, .publicControls .ReplyQuote:hover, .message .privateControls .item:hover, .messageSimple .publicControls .item:hover,.message .messageMeta .control:hover {
      text-decoration: none;
      color: #76C52D;
    .secondaryBar {
    background-color: #60b730 !important;
    .nodeList .categoryStrip {
    background: #2B2B2B url('styles/flexile/xenforo/gradients/category-bar-gradient.png') repeat-x top !important;
    border: 1px solid #666 !important;
    .navTabs .navTab.PopupClosed .navLink {
        color: White !important;
    #userBar {
        background-color: rgb(9, 9, 9);
        border-bottom: 1px solid #55af25 !important;
        font-size: 12px;
    What i am trying to do is change the reply, like, buttons, etc.. into buttons, and change text color on the nav..
    What it looks like now

    This is what i am trying to achieve.


    I have not made any edits earlier on today so i see no reason for these !important's in extra.css to not override any of the defaults.
  2. Shelley

    Shelley Well-Known Member

    missing closing bracket

    #content {
    background-image: url("http://iconomycraft.com/styles/minecraft/xenforo/stone-bg.gif") !important;
    14DH01, Sway and Tracy Perry like this.
  3. Tracy Perry

    Tracy Perry Well-Known Member

    When I went it shows white letters as displayed for your second image.
  4. Sway

    Sway Active Member

    That is my main style. The theme i am working on now is not live.

    Oh ;-;
  5. Tracy Perry

    Tracy Perry Well-Known Member

    Yep, those closing marks can get ya' real quick (I know it's blown my style many a time). That's one reason I've gotten now where I cut and paste the entire EXTRA.css into TextWrangler and review the code. Makes it easier to find those "small" things looking at it in a full screen when you are old and blind like me. magnify.png
    Sway and Shelley like this.
  6. Sway

    Sway Active Member

    Yeah :|

    Well i got this, Thanks a bunch Shelley! ^-^
    Shelley likes this.

Share This Page