• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.3 Error on registration

Wesker

Well-known member
#1
Note this issue is temporarily fixed but in return a key spam feature has been disabled.

Error on registration

Please correct the following errors:

Sorry, you must wait longer to create an account.
Something went wrong. Please try again or contact the administrator.
Originally, the issue was fixed and then cameback. After reviewing all 4 links below, one solution resolved the issue being this one:

Registration Timer (seconds)
setting it to 0

However, we'd obviously prefer to have the timer running. Is there anything else that can be done here?

4 other examples:

https://xenforo.com/community/threads/user-cant-register-error-message.51278/

https://xenforo.com/community/threads/cant-register-on-my-site.59452/

https://xenforo.com/community/threads/unable-to-register-new-user.100718/

https://xenforo.com/community/threads/strange-registration-problem.90643/
 

Mike

XenForo developer
Staff member
#2
This is caused by the session issue you reported in another thread. Registration requires proper session tracking.
 

Wesker

Well-known member
#3
This is caused by the session issue you reported in another thread. Registration requires proper session tracking.
Thank you. I will re-enable the feature in the early morning and run some tests to see if the problem persists while this is off

$config['cache']['cacheSessions'] = false;
 

Wesker

Well-known member
#5
Just to clear up what I did here since a few people have asked. I changed this:

Code:
$config['cache']['cacheSessions'] = true;
to

Code:
$config['cache']['cacheSessions'] = false;
Which resolved the issue.