• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Error message when trying to post on one forum

Temery

Active member
#1
i have a user who can post on all forums, except one. When he clicks the post new thread button he get the following:


Syracusefan.com - Error
A server error occurred. Please try again later.


It's only him, and only on this one board. Any ideas?
 

Brogan

XenForo moderator
Staff member
#2
Check the server error log to see what is causing it and copy it here.

If you don't know how to do that, your host should be able to help.

Some things to try - disable add-ons, ask the member to disable any browser extensions and plug-ins.
 

Temery

Active member
#4
Worth noting: he's have the trouble on his PC, and phone. I created another username for him, and he can't post using the new name, but not his original username. Somehow the error is tied to his username?
 

Brogan

XenForo moderator
Staff member
#5
Can you click on the error and post the contents.

Is this member in a special user group or has certain permissions related to an add-on?
 

Temery

Active member
#7
Can you click on the error and post the contents.

Is this member in a special user group or has certain permissions related to an add-on?
No special user group.

#0 [internal function]: XenForo_Application::handlePhpError(2, 'array_fill(): N...', '/home/syracuse/...', 553, Array)
#1 /home/syracuse/public_html/library/XenForo/ControllerPublic/Forum.php(553): array_fill(0, 0, true)
#2 /home/syracuse/public_html/library/XenForo/FrontController.php(347): XenForo_ControllerPublic_Forum->actionCreateThread()
#3 /home/syracuse/public_html/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#4 /home/syracuse/public_html/index.php(13): XenForo_FrontController->run()
#5 {main}