1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Error installing on WAMP 2.5 development server

Discussion in 'Installation, Upgrade, and Import Support' started by PCC, Dec 1, 2014.

  1. PCC

    PCC Member

    I'm getting the following error when trying to install v1.4.3 on a WAMP 2.5 development server.

    Apache 2.4.9
    PHP 5.5.12
    MySQL 5.6.17

    Everything checks out fine then I click the Begin Installation button and it creates the tables and then I get this error.


    Any ideas why this might be happening? I have uninstalled and re-installed WAMP server and get the same result. I have also tried EasyPHP and XAMPP servers with the same result.
  2. Mike

    Mike XenForo Developer Staff Member

    This likely points to the files not being uploaded/extracted correctly. I would redo whatever you did with the files and try the install again.
  3. PCC

    PCC Member

    Yep, that did the trick. Thanks!

Share This Page