1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error in my forum and Upgrade Problem

Discussion in 'Troubleshooting and Problems' started by PoLiZe, Nov 18, 2012.

  1. PoLiZe

    PoLiZe Well-Known Member

    Hi everyone, i have a big problem on my forum,

    when i enter, i view an alert for upgrade the forum to 1.1.3 (now the forum is 1.1.3),
    and when i push continue, i see this error:

    Code:
    Server Error
    Server Error
     
    Mysqli statement execute error : Duplicate entry 'addBanUserGroup-discourager' for key 'PRIMARY'
     
    Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297
    Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479
    Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 574
    Zend_Db_Adapter_Abstract->insert() in XenForo/DataWriter/Option.php at line 475
    XenForo_DataWriter_Option->_updateRelatedGroupList() in XenForo/DataWriter/Option.php at line 409
    XenForo_DataWriter_Option->_postSave() in XenForo/DataWriter.php at line 1385
    XenForo_DataWriter->save() in XenForo/Model/Option.php at line 1104
    XenForo_Model_Option->importOptionsAddOnXml() in XenForo/Model/Option.php at line 1007
    XenForo_Model_Option->importOptionsDevelopmentXml() in XenForo/CacheRebuilder/ImportMasterData.php at line 40
    XenForo_CacheRebuilder_ImportMasterData->rebuild() in XenForo/ControllerHelper/CacheRebuild.php at line 26
    XenForo_ControllerHelper_CacheRebuild->rebuildCache() in XenForo/Install/Controller/Upgrade.php at line 232
    XenForo_Install_Controller_Upgrade->actionRebuild() in XenForo/FrontController.php at line 310
    XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    XenForo_FrontController->run() in /home/gimomo/public_html/install/index.php at line 18
    
    that is after install Taigachat PRO and deleting message i ban me, but un user_ban this don't appear !
     
  2. Luke F

    Luke F Well-Known Member

    I'd be happy to look into this issue for you if you think it's connected to TaigaChat Pro. Please PM me the email address used for payment as you've posted outside the official support thread.
     
    Shelley, Mouth, Bob and 2 others like this.
  3. Sheldon

    Sheldon Well-Known Member

    I love xenforo add-on developers. :)
     
    Luke F, Shelley and Bob like this.
  4. Mouth

    Mouth Well-Known Member

    And that is how you nicely give out a slap with a wet fish :)
     
  5. Sheldon

    Sheldon Well-Known Member

    *patiently waiting for a response.... :whistle:
     
  6. Sheldon

    Sheldon Well-Known Member

    Actually... I am really curious to know who else had this "issue" upgrading. :sneaky:
     
  7. Befy

    Befy Member

    I have the samee problem could any one help me about it :(
     
  8. cclaerhout

    cclaerhout Well-Known Member

    =>
     
  9. Luke F

    Luke F Well-Known Member

    Post the exact error
     

Share This Page