1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 error : Duplicate entry '14094910' for key 1

Discussion in 'Installation, Upgrade, and Import Support' started by Mutt, Dec 16, 2011.

  1. Mutt

    Mutt Well-Known Member

    I'm importing my very large vb3.8 board and posts / threads have stopped a couple times. When they did I was able to hit refresh & have it start backup where it left off. I'm at around 45% and when I hit refresh this time I got this error with a list of 15 xenforo files under it.

    Mysqli statement execute error : Duplicate entry '14094910' for key 1

    I'm searching the board now looking for how I should proceed but not having luck. Any advice would be appreciated.

    Ps: its 23 million posts, I'm NOT doing it on a local machine, & I checked the box to keep threadids.
     
  2. CyclingTribe

    CyclingTribe Well-Known Member

    Can't help with the problem, but if you haven't already - submit a ticket via the Customer area too - just in case this thread isn't noticed anytime soon ... (y)

    Cheers,
    Shaun :D
     
  3. principia

    principia Well-Known Member

    this is interesting. i have got this error while installing ragteks "enhanced pages" addon.

    error.png
     
  4. Mutt

    Mutt Well-Known Member

    Ok, looks like I filled the hard drive. Got this email from the host.

    ----------------

    This is a courtesy notification regarding your server, sfn-db2.cavecreek.net. It appears that since late Wednesday, December 14th, this server has been generating a higher than usual amount of mysql-bin files located in /var/log/mysql. At the current time, these files are beginning to use a sizable portion of your /var partition.

    Your current usage for this partition is 57GB of a total 62GB. We would recommend checking into mysql to make sure there are no errors causing this. If you have any questions or we can be of further assistance, please let us know.

    ------------

    I guess I have some logs to delete
     
  5. CyclingTribe

    CyclingTribe Well-Known Member

    Glad you got it sorted - big imports are a long enough job without extended delays/outages ... (y)
     
  6. Mutt

    Mutt Well-Known Member

    Now I just need to find a telnet app for this iPad. I'm on the road now. Just my luck.
     
  7. CyclingTribe

    CyclingTribe Well-Known Member

    TouchTerm :)
     
  8. Mutt

    Mutt Well-Known Member

    Deleting the log files & freeing up space on the drive got the import rolling again.
     
    Dan and GeeksChat like this.
  9. CyclingTribe

    CyclingTribe Well-Known Member

    C'MON!!!!!! :ROFLMAO::D(y)
     
    Dan likes this.

Share This Page