Not a bug Error code after upgrade 2.2.3

tommydamic68

Well-known member
Affected version
2.2.3
I
Code:
InvalidArgumentException: XenForo upgrade check failed: Unexpected result, starting '<html> <head><title>525 Origin SSL Handshake Error</title></head> <body bgcolor="white"> <center>' // json_decode error: Syntax error src/vendor/guzzlehttp/guzzle/src/functions.php:304
Generated by: Unknown account Jan 29, 2021 at 4:51 AM
Stack trace
#0 src/XF/Service/Upgrade/Checker.php(81): GuzzleHttp\json_decode('<html>
<head><...', true)
#1 src/XF/Job/UpgradeCheck.php(36): XF\Service\Upgrade\Checker->check()
#2 src/XF/Job/UpgradeCheck.php(9): XF\Job\UpgradeCheck->performUpgradeCheck()
#3 src/XF/Job/Manager.php(258): XF\Job\UpgradeCheck->run(8)
#4 src/XF/Job/Manager.php(200): XF\Job\Manager->runJobInternal(Array, 8)
#5 src/XF/Job/Manager.php(84): XF\Job\Manager->runJobEntry(Array, 8)
#6 job.php(43): XF\Job\Manager->runQueue(false, 8)
#7 {main}
Request state
array(4) {
  ["url"] => string(18) "/community/job.php"
  ["referrer"] => string(61) "https://sphynxlair.com/community/admin.php?templates/outdated"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(0) {
  }
}
have this error code after most recent upgrade.
 
Top