1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Enable Manual Approval not-checked however...

Discussion in 'Troubleshooting and Problems' started by ericguttormson, Oct 5, 2013.

  1. I have "Enable Manual Approval" unchecked. Yet when new folks register they get the message that says they need to wait for an admin to approve them.

    What I really want is to have them click a email link to verify their account. Therefore I have "Enable Registration" and "Enable Email Confirmation" both checked.

    Am I doing something wrong?
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    Check your spam settings, they can trigger a manual approval.
  3. I'm having the same problem. Spam settings, where? Could you please explain and give instructions to troubleshoot?
  4. Mike

    Mike XenForo Developer Staff Member

    Basically a few of the options under the "Spam Management" option group. Most likely the StopForumSpam option, though it could be the DNSBLs.
  5. Jeremy

    Jeremy XenForo Moderator Staff Member


    P: Users are requiring administrator approval regardless of my "Enable Manual Approval" setting.
    S: XenForo 1.2+ comes with a set of spam prevention features that will verify a registration against Stop Forum Spam, DNSBLs, and Project Honey Part. Depending on your settings, it will either reject registrations or place them in manual approval. Check your spam settings here:
    ACP -> Options -> Spam Management

    Further Reading:

Share This Page