1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Embed external flash movie

Discussion in 'Troubleshooting and Problems' started by Hilmer, Feb 15, 2012.

  1. Hilmer

    Hilmer Active Member

    Our company is presented on the local TV-chanel, and I got this embed to post on our site.
    I have tried, but nothing happens - only the code shows up - people in the forum may wonder :)

    Well this is the link to the movie on the TV-chanel:


    and this is the code:

    <object id="tv2region-videoplayer" width="565" height="320" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000">
    <param value="true" name="allowfullscreen"/>
    <param value="always" name="allowscriptaccess"/>
    <param value="high" name="quality"/>
    <param value="true" name="cachebusting"/>
    <param value="#000000" name="bgcolor"/>
    <param name="movie" value="http://www.tvsyd.dk/modules/tv2region/video/flowplayer.commercial-3.2.5.swf" />
    <param value="config=http://www.tvsyd.dk/flowplayer/52393" name="flashvars"/>
    <embed src="http://www.tvsyd.dk/modules/tv2region/video/flowplayer.commercial-3.2.5.swf" type="application/x-shockwave-flash" width="565" height="320" allowfullscreen="true" allowscriptaccess="always" cachebusting="true" flashvars="config=http://www.tvsyd.dk/flowplayer/52393" bgcolor="#000000" quality="true">
    <a href="" target="_blank"></a>

    I don't know anythin about this, and I have tried to look for Video Embed and so on, but without finding any useful answers.

    I hope one of you can help.

    All the best
  2. Brogan

    Brogan XenForo Moderator Staff Member

Share This Page