1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 editing moderator user "badge", please help!

Discussion in 'XenForo Questions and Support' started by zoldos, Jul 13, 2014.

  1. zoldos

    zoldos Well-Known Member

    I seemed to have created a badge for myself and now can't figure out how to edit it. lol When I made a member of my forum moderator of a certain sub-forum, he got the badge as well. So it has something to do with moderators. Help please!
     
  2. Amaury

    Amaury Well-Known Member

    A screenshot of the issue and a link to your site would be helpful.
     
  3. zoldos

    zoldos Well-Known Member

    My forum has some adult URLs, I'd rather not post the link. Here's some more info: it's the "User Banners" when you edit a user group. I have one set for me as the Admin that no one else has, but when I made a regular member a moderator of one particular forum, he suddenly had MY banner. I can find no where to edit it in any user group. Very strange.
     
  4. Mike

    Mike XenForo Developer Staff Member

    Unfortunately, without being able to see the banner (such as via a screenshot) or at least have some specific information about the banner and your group setup, we can't really give any recommendations.
     
  5. zoldos

    zoldos Well-Known Member

    Okay here are some screenshots. I'm Vex and I included a non-admin member for reference and a shot of my admin usergroup settings. Thanks!
     

    Attached Files:

  6. Mike

    Mike XenForo Developer Staff Member

    Presumably "Lord Malleus" is what you changed the "Staff Member" phrase to (and thus the text of the staff banner).
     
  7. zoldos

    zoldos Well-Known Member

    Thank you! I was going crazy trying to find where I changed that! :D
     

Share This Page