1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Editing a profile post comment

Discussion in 'Resolved Bug Reports' started by gldtn, Jul 17, 2015.

  1. gldtn

    gldtn Well-Known Member

    While trying to edit a profile post comment I get the folowing error:

    "The requested comment could not be found."
  2. imthebest

    imthebest Formerly Super120

    Are you able to reproduce the problem here?
  3. Mike

    Mike XenForo Developer Staff Member

    Indeed. We need detailed steps to reproduce and information about what version is being used, whether you've confirmed it with add-ons disabled, etc.
  4. Eagle

    Eagle Well-Known Member

    It's probably might be a custom add-on problem. You can try it again after disable to all add-ons.
  5. gldtn

    gldtn Well-Known Member

    No, it works fine.

    Sorry about that, the add-ons didn't even come to mind yesterday :whistle:. I running 1.5 beta 2 and it is indeed an add-on problem with User Essentials (Enhanced Version) 2.3.0 by @Daniel Hood .

  6. Daniel Hood

    Daniel Hood Well-Known Member

    I have not yet updated User Essentials to remove the duplicated functionality. A work around for the moment would be to revoke the user permissions prefix with "UserEss - " and associated with comments. I plan to release the update in the near future, just working on another really nice feature for it and since it's a beta version I didn't think it was that big of a deal.
  7. gldtn

    gldtn Well-Known Member

    Not a problem Daniel ill use the work around, just wanted to make You aware.

    Daniel Hood likes this.
  8. Daniel Hood

    Daniel Hood Well-Known Member

    The conflict with this add-on is now fixed.
    gldtn and imthebest like this.

Share This Page