• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.3 Domain change and default URL still showing

emmy

Active member
#1
Hello folks,

I changed domain name to a new domain name and all redirect has been done, but i do see the old domain default URL still shows in the Basic Board information. I know i will trash the old domain probably when it expires. Do i need to keep it since there is a redirect for it to the new one - Do i need a custom URL on the basic board info since the old URL is a default one? Or this does not matter all?

Any advise will be appreciated

upload_2014-9-2_16-58-32.png

Thank you
 

Attachments

emmy

Active member
#3
Hello folks,

I changed domain name to a new domain name and all redirect has been done, but i do see the old domain default URL still shows in the Basic Board information. I know i will trash the old domain probably when it expires. Do i need to keep it since there is a redirect for it to the new one - Do i need a custom URL on the basic board info since the old URL is a default one? Or this does not matter all?

Any advise will be appreciated

View attachment 82692

Thank you
Thanks Brogan. That should automatically update the default URL? Or do i need to update the URL/Domain name in XF Customer area too?
 

Brogan

XenForo moderator
Staff member
#4
You will also need to update any Custom URLs you have entered for the privacy policy, etc.

Yes, you will need to update your customer account details.
 

emmy

Active member
#5
You will also need to update any Custom URLs you have entered for the privacy policy, etc.

Yes, you will need to update your customer account details.
Will do that. Thank you. I still need to install SSL for the new URL since that matters a lot to Google now:) before the change.