1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Disabling links in threads

Discussion in 'Troubleshooting and Problems' started by Radiola, Jan 16, 2015.

  1. Radiola

    Radiola Member

    One thing we do in our site is to post scam emails. (Just part of the job). We post partial headers to identify the source of the email if possible.

    A partial header would look like this but we do NOT want email links active. How can we disable them? The

    Return-Path: <collingswilliam76@gmail.com>
    Received: from (EHLO nlpi171.prodigy.net) ( US, Hampton Bays, AT&T Internet Services
    Message-Id: <201501152309.t0FN9UtG005834@nlpi171.prodigy.net>
    Reply-To: <collingswilliam7@gmail.com>
    From: "UNITED NATIONS (WORLD BANK ASSISTED PROGRAM)"<collingswilliam76@gmail.com>
    Subject: Attention: ATM Card Beneficiary,
    Date: Thu, 15 Jan 2015

    I see that Brogan says https://xenforo.com/community/threads/unlinking-url-doesnt-unlink-at-all.15701 to use "Use the plain tags" but do they have to do that for every email line or link we want disabled?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    You will need to use the plain tags or post in a code box.

    Otherwise you would need a custom developed solution to not automatically parse URLs.
  3. Radiola

    Radiola Member

    Okay, thanks. Sorry to be a total noob but what's a code box?
  4. jOOc

    jOOc Active Member

  5. Radiola

    Radiola Member

    Okay thanks. I'll take a look at that later today or tomorrow once we get thinks locked down at the board.
  6. Amaury

    Amaury Well-Known Member

    General Code
    vbuser likes this.

Share This Page