1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Database Prefix Problem Locally Xampp Windows

Discussion in 'Installation, Upgrade, and Import Support' started by dawg, Jul 27, 2014.

  1. dawg

    dawg Well-Known Member

    A month ago I ran into this problem but thought maybe it was my old machine so i moved it to my web server and it worked just fine.

    I now have a new fast machine and the same problem persists.

    I installed Xenforo locally for testing addons etc... I need a few threads and users to see how stuff looks in posts threads, forums, etc...

    I restore an old vBulletin backup i have to import. again no problem importing my database locally. When I go to tools to import the data it will not take the database prefix. even though I am 1000% sure everything is correct. Been working with databases for 10 years i know how to set them up find prefixes etc..

    It is correct yet it will not take the prefix. Is this a windows thing? Any work around?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    What error do you get?

    I haven't had that issue with XAMPP.

    Are you sure the database name you are entering exactly matches?
  3. dawg

    dawg Well-Known Member

    Hi Brogan, I get the message that either my database or prefix is incorrect. I know it's the prefix because i can duplicate this setup on my webserver and it works perfectly.
    I have never had any problems with xampp either, its just this one thing that has me stumped. But as i said everything has been checked, then double checked and checked again. The only issue is the Prefix but it's right.
  4. dawg

    dawg Well-Known Member

    Screenshots to make it clear..




Share This Page