Database error

rpoune

Member
Since i have updated my XenForo to 1.1.5 i have sometimes : An unexpected database error occurred. Please try again later.
 

Jake Bunce

XenForo moderator
Staff member
Right click the page and view the source code. There should be a more detailed error message.
 

rpoune

Member
Right click the page and view the source code. There should be a more detailed error message.
-_- I have forget this.

Thank you;

An unexpected database error occurred. Please try again later.
<!-- User ********************* already has more than 'max_user_connections' active connections -->
 

Jake Bunce

XenForo moderator
Staff member
An unexpected database error occurred. Please try again later.
<!-- User ********************* already has more than 'max_user_connections' active connections -->
Contact your host. They need to increase the connection limit in MySQL.

This isn't related to the upgrade.
 

Jake Bunce

XenForo moderator
Staff member
I don't understand, i have 20 users online.

My host is OVH, never had problem with
It's not necessarily related to the number of forum users online. For example, in the case of a shared server there may be another site on the same server that is hogging resources.
 

rpoune

Member
It's not necessarily related to the number of forum users online. For example, in the case of a shared server there may be another site on the same server that is hogging resources.
I temporarily close the forum and do the following task :

Rebuild master data
Purge CloudFlare cache
Rebuid cache
Empty error log

And it's appear to be fixed
 

rpoune

Member
Code:
#0 /homez.713/planetap/www/library/Zend/Db/Adapter/Abstract.php(315): Zend_Db_Adapter_Mysqli->_connect()
#1 /homez.713/planetap/www/library/XenForo/Application.php(569): Zend_Db_Adapter_Abstract->getConnection()
#2 [internal function]: XenForo_Application->loadDb(Object(Zend_Config))
#3 /homez.713/planetap/www/library/XenForo/Application.php(798): call_user_func_array(Array, Array)
#4 /homez.713/planetap/www/library/XenForo/Application.php(828): XenForo_Application->lazyLoad('db', NULL)
#5 /homez.713/planetap/www/library/XenForo/Application.php(1121): XenForo_Application::get('db')
#6 /homez.713/planetap/www/library/XenForo/Model.php(161): XenForo_Application::getDb()
#7 /homez.713/planetap/www/library/XenForo/Model/DataRegistry.php(138): XenForo_Model->_getDb()
#8 /homez.713/planetap/www/library/XenForo/Model/DataRegistry.php(97): XenForo_Model_DataRegistry->_getMultiFromDb(Array)
#9 /homez.713/planetap/www/library/XenForo/Dependencies/Abstract.php(134): XenForo_Model_DataRegistry->getMulti(Array)
#10 /homez.713/planetap/www/library/XenForo/FrontController.php(125): XenForo_Dependencies_Abstract->preLoadData()
#11 /homez.713/planetap/www/index.php(13): XenForo_FrontController->run()
#12 {main}
Code:
array(3) {
  ["url"] => string(19) "http://piratage.me/"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(0) {
  }
}
 

Brogan

XenForo moderator
Staff member
Why is the copyright missing from your installation?

This is a breach of the license terms as you have not purchased branding free.
 

Brogan

XenForo moderator
Staff member
You are not permitted to edit the text as you have - it must remain as displayed on this site.

Please restore it.
 
Top