[cXF] Google Translate Forum

[cXF] Google Translate Forum [Paid] 1.0.0

No permission to buy ($9.00)

BassMan

Well-known member

BGObsession

Active member
This is a really cool mod, but I did note one issue. Shortly after installing on my 2.1 forum, noticed that some icons requiring 'clicking' weren't functioning, for example the post reactions menu would not show up when the 'Like' button was clicked as it normally would. When I went to edit a thread title by clicking on the '. . .' hidden menu, it would not open without numerous clicks being used. As soon as I disabled the translate mod, everything turned to normal. May be something unique to my forum, but thought I'd mention it.
 

BGObsession

Active member
I think posting it here so Bassman has a chance to look at it is probably more promising since it's the mod itself that appears to be causing the conflict.
 

ekempter

Active member
Enhancement suggestion: Instead of translating the entire forum, add a 'translate this post / thread' link. We don't get that many foreign language posts.
 

frm

Well-known member
Enhancement suggestion: Instead of translating the entire forum, add a 'translate this post / thread' link. We don't get that many foreign language posts.
This would be nice as we can phrase XF for foreigners to accurately translate if we want multi-lingual, but not be able to translate individual posts as seen on FB. I would like to translate a post if it's not in X language by detection only.
 

Andrus

Member
Hello nicodak, unfortunately not. And I'm not sure if there is anything we can do about it.
Just an FYI - Once installed, the reaction feature no longer worked, so I had to uninstall. Specifically, When hovering over the "Like" link, the reaction emoji's stopped appearing. I tried it on three different sites of mine, same result on all three. Hope that you can figure out the conflict as I would love to be able to use this one.
 
Top