1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Custom warnings no longer work?

Discussion in 'Troubleshooting and Problems' started by RobParker, Aug 14, 2012.

  1. RobParker

    RobParker Well-Known Member

    Since upgrading to the latest version, whenever any of our mods/admins try to issue a custom warning it gives the error that

    "Please enter a value using 100 characters or fewer."

    Even though we're only entering 10 characters or so in the custom warning field.

    Any ideas?
     
  2. RobParker

    RobParker Well-Known Member

    Actually I just tried using one of our preset warnings and that threw the same error. Could it be that the thread title is particularly long?
     
  3. RobParker

    RobParker Well-Known Member

    Shortening the thread title seems to have worked. I take it this is a bug then?
     
  4. HWS

    HWS Well-Known Member

    It is a bug. We ran into the same problem...
     
    RobParker likes this.
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I am trying to reproduce this but so far have been unable. I tried issuing a warning for a thread with a long title. No error. Can you tell me how to reproduce it?
     
  6. whyweprotest

    whyweprotest Well-Known Member

    http://xenforo.com/community/threads/title-length.12918/


    http://xenforo.com/community/threads/8wayrun-com-xenatendo-events.8670/page-19#post-169209

    This may be related. i.e. errors on threads over 100chars in length.
     
    HWS likes this.
  7. cmeinck

    cmeinck Well-Known Member

    Anyone have a fix for this issue? I'm getting it regularly with XF presets and custom warnings. Even short ones.

    TIA.
     
  8. RobParker

    RobParker Well-Known Member

    Did this ever get fixed? Just encountered it again.
     
  9. Mike

    Mike XenForo Developer Staff Member

    I don't recall seeing a bug report relating to it and Jake asked for reproduction steps but I haven't seen any (the linked threads are not related).

    See if you confirm this with add-ons disabled. If you have an add-on that affects anything warning related (like posting a thread with a warning), that may very likely be the cause.
     
  10. RobParker

    RobParker Well-Known Member

    We have Ragtek's Create warning thread addon so that may have been it.

    One of our mods managed to issue the warning that was failing so I can't test if that was causing the issue.
     

Share This Page