1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Ctrl+S not working in private conversations

Discussion in 'Resolved Bug Reports' started by rellek, Jul 13, 2011.

  1. rellek

    rellek Well-Known Member

    Hi,

    well, since Ctrl+S (Mac) is working so fine when posting new threads or replies, I totday found out that this hotkey is not implemented in private conversations.

    Since it it for other features (like threads), I assume it to be a bug or at least a missing feature to make XF's usability consistent.

    Thanks for your attention :)

    -s
     
  2. Kier

    Kier XenForo Developer Staff Member

    Can you describe where you are seeing this, as I've looked at both instances of the editor used in conversations, and both have the accesskey="s" accelerator enabled.
     
  3. rellek

    rellek Well-Known Member

    You're right... Same problem like some time before... At the private conversation page (with the quick reply on the bottom) you have two forms with an accesskey='s'. Therefore Firefox gets confused and jumps to the first button with that hotkey. But it does not seem to be the one on the bottom of the page.

    The other one is for updating my status, as I just found out from the source code.

    Edit: Same problem was here: http://xenforo.com/community/thread...ey-not-working-because-of-2-accesskeys.14268/
     
  4. Kier

    Kier XenForo Developer Staff Member

    Fixed.
     
    rellek likes this.

Share This Page