CTA Login

CTA Login 1.0.1

No permission to download

Brogan

XenForo moderator
Staff member
You would have to ask the style designer for support or use the CSS class to style it to suit.
 

bkurkjian

Member
I think I posted this in the wrong spot initially. However, I'm getting this error when trying to login to my own forum site with Facebook. Any ideas?

upload_2014-11-5_16-43-8.png
 

Brogan

XenForo moderator
Staff member
This resource doesn't change any of the core functionality.

All it does is copy the Facebook login button from the dropdown to the sidebar.

It is literally just a styled link.
 
Sorry for such a basic question, but when you say:

"Each respective link will only appear if the services have been configured in the ACP."

I have installed the add-on, but whereabouts in the ACP can I change the settings? I have looked but I can't find it. Many thanks.
 

Brogan

XenForo moderator
Staff member
If they appear in the default style then it's a theme issue and likely due to the template modification failing.
 

tommydamic68

Well-known member
@Brogan - I removed the Google login button sometime ago, is there an easy way to add it back in? I believe I just deleted it from the template, but forgot what the code was I removed.

Thanks in advance.
 

tommydamic68

Well-known member
Sorry - figured out how to add it back in, however Im getting this error when trying to login into Google,also, how to move the button to the right.
Screen Shot 2017-04-23 at 7.46.18 AM.png Screen Shot 2017-04-23 at 7.46.42 AM.png
 

Ricky@823

New member
Really nice addon, one of the big reasons I switch from vb 4.x to xenforo. Easy to do addon and updates. In today market place forum have to be more then a forum they need to be completely Interactive for wve everyone.
 
Top