1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Cron time zone is wrong.

Discussion in 'XenForo Questions and Support' started by Code Monkey, Aug 14, 2013.

  1. Code Monkey

    Code Monkey Well-Known Member

    System time: America/Los_Angeles
    Hardware Time: America/Los_Angeles
    My User Time: America/Los_Angeles


    All verified and rechecked. However I noticed all my crons display next run time as -7 hours from the cron setting for each one. And they run at -7 hours from America/Los_Angeles.

    For instance I have a sitemap cron set to run at 3:00 AM. But on the cron list is says it will run at 8:00 PM and that's when it runs.

    Any ideas?
     
  2. BamaStangGuy

    BamaStangGuy Well-Known Member

  3. Code Monkey

    Code Monkey Well-Known Member

    Dang I searched 3 times. lol
     
  4. Tracy Perry

    Tracy Perry Well-Known Member

    Something I learned from @Brogan.... cron|time|issue, pulled it right up. :p
     
    BamaStangGuy likes this.
  5. BamaStangGuy

    BamaStangGuy Well-Known Member

    It is a bit annoying that it doesn't use server time but I can do basic math I suppose.. lol
     
  6. Code Monkey

    Code Monkey Well-Known Member

    Yeah it's it should be something that I set.
     
  7. Tracy Perry

    Tracy Perry Well-Known Member

    Unluckily the thread for suggestions never got liked much - I didn't even see it or I would have liked it to maybe get it implemented.
     
  8. Code Monkey

    Code Monkey Well-Known Member

    I don't think most people realize the stated significance of liking a suggestion thread.
     

Share This Page