• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Compatibility checker


Active member
I have an issue.

i've got XenForo 1.5.14 installed. I tried to upgrade the alter ego detector plugin, and it's failing because it says i need a newer version of PHP.

I need to find a way to know if Xen will work on the version of PHP we're putting up.

I swear I thought xen had a compatibility checker for this or some sort of data sheet but I can't find one. Looked in my download for 1.x and don't see this.

is there a public script for us to run on our server to check this?