1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lack of Interest checkbox missing in ACP / E-mail notifications on Private Conversations

Discussion in 'Closed Suggestions' started by erich37, Apr 7, 2011.

  1. erich37

    erich37 Well-Known Member

    I have a user complaining why he does not receive e-mail-notifications on "Private Conversations" anymore.
    I looked for the Privacy Settings for this user in ACP whether he unchecked the box "Receive email when a new conversation message is received" within his "Contact Details". But this box seems to be missing in ACP.

    why do we see in ACP if the user accepts receiving the Newsletter (site mailings), but we do not see whether the user accepts to receive "E-mail notifications" on Private Conversations.
    Looks like this option has been missed to be included in ACP.

    that should be put into "User Privacy Options" within ACP for a specific user.

    reference is this thread
    Renada and Oracle like this.
  2. Ryan Kent

    Ryan Kent Well-Known Member

    it should also be available to users on each conversation.

    I woke up today to find 37 e-mails in 6 hours from a single group conversation. I went to the conversation and wanted to click the "Unwatch Thread" link only to learn there isn't one. As a temporary fix I went to my profile page so I could uncheck the "Watch Conversations" box only to discover there isn't one.

    I recommend adding a "Receive an email notification for conversations" option to the user's profile and definitely adding a watch/unwatch link to each convo.
  3. HydraulicJack

    HydraulicJack Well-Known Member

    Meanwhile... how DO we turn the damned thing OFF? My email box is getting clogged with reminders every time any one in any conversation makes a post to a conversation.
  4. erich37

    erich37 Well-Known Member

    your question would better fit to another forum as this is the suggestion-forum.

    However, you can turn mailings off here
    uncheck: "Receive email when a new conversation message is received"
  5. Ryan Kent

    Ryan Kent Well-Known Member

    back to the suggestion idea....

    I also think the option to turn off mail notification should be moved to the Alerts option with the other similar options. I had difficulty finding it.
    erich37 likes this.
  6. erich37

    erich37 Well-Known Member

    my users were actually looking for this option at the Alerts-section.

Share This Page