1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Change my ForumDomain to new domain in same server (now a WP)

Discussion in 'Installation, Upgrade, and Import Support' started by Recepcionist, Apr 14, 2016.

  1. Recepcionist

    Recepcionist New Member

    Hello!

    I own

    blabla.com

    In the same server I have a domain where I installed a WP and I would like to have my blabla.com Forum converted into sameserverwp.com/forum

    Would this be possible to do in an easy way without having to hire a technician? (Im not very good with computers/servers)

    I dont want to loose the threads or users :(

    Both domains are in the same server. One has Xenforo , and the other one I installed a WP... Nothing else.

    Thank you a lot!
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Recepcionist likes this.
  3. Recepcionist

    Recepcionist New Member

    Thanks, I've done it (I think) But I have an error, crucial:

    upload_2016-4-14_21-33-13.png

    Before it was myurl.com/foro/l-o-u-n-g-e.2/

    Now a /forums/ has been added - And so when I trick to click any board I get a 404 error message.

    Should I maybe delete my WP instalation? Or what is causing this?

    :(
     
  4. Recepcionist

    Recepcionist New Member

    Hi Brogan, I did everything on the FAQ (maybe not properly) but I think so:

    before the change my board was xxxx.com/foro/nodeshere

    Now the word "/forums" has been added after 'foro' causing 404 errors and not beeing available to access the forum or login (i think thats the cause):

    xxx.com/foro/forums/nodeshere

    [​IMG]

    I think thats why nothing is working... Could you please assist me? :(
     
  5. Jake B.

    Jake B. Well-Known Member

    Did you move your .htaccess over? the forums/ is supposed to be there when you're viewing a forum
     

Share This Page