• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.0 Cant write private Message/Could not open Socket

#1
Hey,

I have a Proplem, i cant write private Message anymore + i dont recieve any Emails, dont know how to fix this. Its just loading, and loading, and loading. I have not changed anything!! These are the Errors:

Code:
Could not open socket    library/Zend/Mail/Protocol/Abstract.php:277    Vor 2 Minuten    Details    Löschen
Could not open socket    library/Zend/Mail/Protocol/Abstract.php:277    Vor 6 Minuten    Details    Löschen
Could not open socket    library/Zend/Mail/Protocol/Abstract.php:277    Vor 11 Minuten    Details    Löschen
Could not open socket    library/Zend/Mail/Protocol/Abstract.php:277    Vor 19 Minuten
Zend_Mail_Protocol_Exception: Could not open socket - library/Zend/Mail/Protocol/Abstract.php:277
Erstellt von: Dirty, Vor 5 Minuten

#0 /home/innercir/public_html/library/Zend/Mail/Protocol/Smtp.php(167): Zend_Mail_Protocol_Abstract->_connect('tcp://mail.inne...')
#1 /home/innercir/public_html/library/Zend/Mail/Transport/Smtp.php(199): Zend_Mail_Protocol_Smtp->connect()
#2 /home/innercir/public_html/library/Zend/Mail/Transport/Abstract.php(348): Zend_Mail_Transport_Smtp->_sendMail()
#3 /home/innercir/public_html/library/Zend/Mail.php(1194): Zend_Mail_Transport_Abstract->send(Object(Zend_Mail))
#4 /home/innercir/public_html/library/XenForo/Mail.php(162): Zend_Mail->send()
#5 /home/innercir/public_html/library/XenForo/Mail.php(137): XenForo_Mail->sendMail(Object(Zend_Mail))
#6 /home/innercir/public_html/library/XenForo/Mail.php(189): XenForo_Mail->send('afghanplayer200...', 'samir18', Array, '', '', '')
#7 /home/innercir/public_html/library/XenForo/Model/Conversation.php(657): XenForo_Mail->queue('afghanplayer200...', 'samir18')
#8 /home/innercir/public_html/library/XenForo/Model/Conversation.php(538): XenForo_Model_Conversation->insertConversationAlert(Array, Array, 'reply', Array, Array, Array)
#9 /home/innercir/public_html/library/XenForo/DataWriter/ConversationMaster.php(283): XenForo_Model_Conversation->addConversationReplyToRecipients(Array, Array, Array)
#10 /home/innercir/public_html/library/XenForo/DataWriter.php(1295): XenForo_DataWriter_ConversationMaster->_postSave()
#11 /home/innercir/public_html/library/XenForo/DataWriter/ConversationMessage.php(123): XenForo_DataWriter->save()
#12 /home/innercir/public_html/library/XenForo/DataWriter.php(1295): XenForo_DataWriter_ConversationMessage->_postSave()
#13 /home/innercir/public_html/library/XenForo/ControllerPublic/Conversation.php(658): XenForo_DataWriter->save()
#14 /home/innercir/public_html/library/XenForo/FrontController.php(310): XenForo_ControllerPublic_Conversation->actionInsertReply()
#15 /home/innercir/public_html/library/XenForo/FrontController.php(132): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#16 /home/innercir/public_html/index.php(13): XenForo_FrontController->run()
#17 {main}

array(3) {
["url"] => string(73) "http://inner-circle.info/conversations/gruppenkäufe.332/insert-reply"
["_GET"] => array(0) {
}
["_POST"] => array(7) {
["message_html"] => string(11) "<p>test</p>"
["_xfRelativeResolver"] => string(61) "http://inner-circle.info/conversations/gruppenkäufe.332/"
["last_date"] => string(10) "1320924398"
["_xfToken"] => string(53) "3,1320924588,4d9d1fc6532d10f8dcbd0ff971a67b30b8300904"
["_xfRequestUri"] => string(37) "/conversations/gruppenk%C3%A4ufe.332/"
["_xfNoRedirect"] => string(1) "1"
["_xfResponseType"] => string(4) "json"
}
PLEASE HELP ME! :(
 

Jake Bunce

XenForo moderator
Staff member
#2
That is a mail error. It can't connect to the mail server.

What mail server are you using?

Admin CP -> Home -> Options -> Email Options -> Email Transport Method

The Default method should work. If it doesn't then you need to contact your host or server person. If you are using SMTP then you need to verify the connect info with your SMTP provider.