1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Cant search members

Discussion in 'Resolved Bug Reports' started by RickM, Jul 31, 2010.

  1. RickM

    RickM Well-Known Member

    Just tried using the searchbar on the right of the members page - hit enter after typing what I wanted to search for and the page just reloads.

    Mac OS X 10.6
    Firefox 3.6.8 (Will test on Safari 5 on my main Mac tomorrow morning - only got Safari 4 on the lappy!)
     
  2. Erik

    Erik Well-Known Member

    Confirmed. It doesn't seem to be functioning as a search. However, if you enter the exact name of a member, it will jump to their profile page. Not very useful for "finding a member", but they may still be implementing the search. :)
     
  3. KURTZ

    KURTZ Well-Known Member

  4. Mike

    Mike XenForo Developer Staff Member

    This is the designed behavior. It does do name suggestion for you though. I've added a notice to this effect if you do submit an incomplete name.
     
  5. Dean

    Dean Well-Known Member

    Are you saying by design we need to have a keyword to search for? We are not allowed to find posts by a user unless we can remember what words were in that post?
     
  6. Mike

    Mike XenForo Developer Staff Member

    Kurtz's comment really has nothing to do with this bug report, so disregard it.

    But yes, it is by design that you need to have a keyword to search for, though you can see the existing discussion about this elsewhere. This isn't an appropriate thread for this.
     
  7. Erik

    Erik Well-Known Member

    Better, but it would be nice if we could actually search users. :)
     

Share This Page