1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Can't registration new user !!!

Discussion in 'Resolved Bug Reports' started by lovesnow, Mar 31, 2013.

Thread Status:
Not open for further replies.
  1. lovesnow

    lovesnow New Member

    Yesterday when i upgrade xenforo from 1.1.3 to 1.1.4,and then when i try registration new user, i enter all necessary information,xenforo report error "
    Something went wrong. Please try again or contact the administrator" and i can't registration new user in my forum,please help me.Sorry for my English,i'm Vietnamese,i don't speak English very well :(
     
  2. Lost

    Lost Well-Known Member

    Did you update your outdated templates?

    http://xenforo.com/community/threads/xenforo-1-1-4-released.47030/#post-505714
    Post-upgrade checks:
    http://xenforo.com/help/upgrades/

     
    lovesnow likes this.
  3. Jeremy

    Jeremy XenForo Moderator Staff Member

  4. lovesnow

    lovesnow New Member

  5. oman

    oman Well-Known Member

    http://xenforo.com/customers/forum-users

    Buy a license and put your name there if you want support. This is the forum for bug reports, not support for unlicensed members.

    Your forum seems to be associated with the vietnam pirates site:

    [​IMG]

    [​IMG]

    and your forum copyright is altered/unlinked, which shows you are running a nulled copy:

    [​IMG]
     
  6. oman

    oman Well-Known Member

  7. Lost

    Lost Well-Known Member

    I was under the impression that only customers could post bug reports so that's why I replied. Only after KK's post did I check OP's profile and noticed he only had one post.

    Maybe there should be a way to determine if someone is a customer? Maybe an indicator on the user profile page or even next to the post?
     
    dwdmadmac likes this.
  8. oman

    oman Well-Known Member

    No probs. At least you know now. (y)

    It has been suggested before. Currently this is only available to moderators. :)
     
  9. Jeremy

    Jeremy XenForo Moderator Staff Member

    Only support forums & add-on forums are customers only. The rest are open to anyone. If it reads like support in anything but support forums, it's usually safe to assume they are unlicensed. I usually give that generic reply. If a moderator comes along and sees they are licensed, they'll move it and unlicensed replies will be ignored. The category /forum descriptions suggest where licensed customers only can post.
     
    oman likes this.
Thread Status:
Not open for further replies.

Share This Page