1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Can't Log into Website

Discussion in 'Troubleshooting and Problems' started by silence, Jan 20, 2016.

  1. silence

    silence Well-Known Member

    So I go to my website and I log in. Upon a success log in, it redirects me to my home page but I'm not logged in. I tried this with listeners disabled.
    I changed my session configs to files and on other scripts on the same web server it works just fine.

    What would be some common things to cause such an issue? I have not upgraded PHP or NGINX in 2 weeks and this just started happening.

    I have also not done any configuration changes to such. I disabled where I do caching and adding the caching headers, but that didn't seem to help.
     
    Last edited: Jan 20, 2016
  2. silence

    silence Well-Known Member

    If I repeatedly spam the login form I'm able to get into admin only, so at least I'm not TOTALLY locked out...

    But even logging into the admin panel won't log me into the main website.
     
    Last edited: Jan 20, 2016
  3. silence

    silence Well-Known Member

    The only thing I've done is upgrade the kernel due to the security flaw that was found. I updated to 4.1.15-gentoo-r1.
     
  4. silence

    silence Well-Known Member

    Ok I'm really confused enabling memcached on the xenforo config.php fixes the issue completely can someone explain to me why because there were files being generated in the /tmp?!?!

    I might cry now.
     
  5. silence

    silence Well-Known Member

    Ok the issue was I never had a backend cache defined for MONTHS and it worked until I rebooted the machine haha. Oh well problem solved.

    [​IMG]
     

Share This Page