1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant get Spallchakker to work in text entry box...?

Discussion in 'XenForo Pre-Sales Questions' started by Gadget Maniac, Dec 4, 2010.

  1. Gadget Maniac

    Gadget Maniac Member

    Spell checking on my MB Air + bluetooth keyboard and magic track pad is not going well..


    Clicking on that redlined word above does NOT envoke my usual spellchacker options..

    What gives ? Is it my fault?
  2. Kaiser

    Kaiser Well-Known Member

  3. anotheralias

    anotheralias Well-Known Member

    I really do miss spellcheck. I don't remember the reason anymore, but when I asked about it long ago I was told that it couldn't be added to the editor.
  4. Mike

    Mike XenForo Developer Staff Member

    It's really down to your browser. I get built-in spellchecking in both Chrome and Firefox.
  5. Kaiser

    Kaiser Well-Known Member

    Yea me two..
  6. WhiteTiger

    WhiteTiger Member

    If you hold your CTRL + the Bar under the trackpad- it brings up options to where you can look word up in dictionary. Or , If I recall right-- highlight word and right click on your mouse.
  7. Peggy

    Peggy Well-Known Member

    It didn't work..........
  8. Gadget Maniac

    Gadget Maniac Member

    Perhaps some bad voodoo is going on between the magic track pad and the "normal" key & click action.

    The track pad is new for me.

    I kneed spall chakker.

Share This Page