• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

A very peculiar error.. on making a new thread text entry box

#1
I have Wordpress on the root of the website and Xenfor running on the folder.
I go to a category and forum and click make a new thread..

the page opens up fast and I see the whole setup of making a new thread..
but then when I click on teh thread title or text box area.. the progress bar comes up and does not let me enter any text, then after waiting for like 5 to 10 seconds I see a 404 error page !!

here are the error details as I found out, in a status check and then a screenshot of the same.
as I could gather from the error is

That the WP is somehow giving its 404 page, but what is written in the error of the Xenforo error message that I cannot get to..

I am at my wits end !!! :(

Just joined and feeling lost? Introduce yourself to the family, and let us welcome you with open arms!
noindex
» Page not found | Reviews Articles Information Discussion at community
width=device-width,initial-scale=1.0
WordPress 3.3.2
WP error screen.jpg
 

Jake Bunce

XenForo moderator
Staff member
#2
I assume we are talking about XF and not WP.

Clicking those input fields should not have a js action. This must be due to an addon or customization. I suggest disabling your addons to try to isolate the problem.
 
#3
^^ But which.. this didn't happen till I installed the WP on root !! till there was a static html page on the root it was all fine !!
please help me !!
 

Jake Bunce

XenForo moderator
Staff member
#4
^^ But which.. this didn't happen till I installed the WP on root !! till there was a static html page on the root it was all fine !!
please help me !!
Then we know what caused it. I don't know how to fix it off hand (other than to remove WP obviously).

What did you do when you installed WP in the root? Was there a XF addon involved?
 
#5
Solved the problem, it was the addon "suggest similar threads" which was th eculprit, but that is a nice addon to have as it makes the user see what other threads have been made so duplicate threads are kept at bay !
but that somehow got messed up with WP on root and thus started showing the 404 page from wp.
once I had disabled that addon, there are no errors now.
I will see if unintalling it and then installing it again , helps keep the errors away.
thanks.
Then we know what caused it. I don't know how to fix it off hand (other than to remove WP obviously).

What did you do when you installed WP in the root? Was there a XF addon involved?
 
#6
Is there any way that I could use the addon "sugest similar threads" and yet do not have that error..?
Solved the problem, it was the addon "suggest similar threads" which was th eculprit, but that is a nice addon to have as it makes the user see what other threads have been made so duplicate threads are kept at bay !
but that somehow got messed up with WP on root and thus started showing the 404 page from wp.
once I had disabled that addon, there are no errors now.
I will see if unintalling it and then installing it again , helps keep the errors away.
thanks.