1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't create a new thread (errno 11)

Discussion in 'Troubleshooting and Problems' started by Bill.D, May 29, 2012.

  1. Bill.D

    Bill.D Active Member

    Site is X'ed out.

    As it stands you can see the list of forums, but when you click on it you just get the system saying there has been a server error and no threads appear.

    So I checked the 2 servers that host the site.. Both have Gigs of space available.. I checked the MySQL DB Servers.. Also has gigs of space available.. I rebuilt all the Caches & Ran a File Health Check.. I ran a SQL Check on all of the Tables and they all came out fine.. I ran a repair on all tables in the MySQL DB for the forum. I also added
    PHP:
    $config['enableListeners'] = 0;
    into the config file. I have also rebooted both web hosting servers as well as there Apache instances.

    Now the weird part is for maybe five min after adding and removing the code above.. It worked.. So I tried adding it back but it did not reproduces the success..

    Please Help :confused:

    Thanks,
    -Bill
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  3. ProCom

    ProCom Active Member

    I know this is an old thread, but I wanted to add some info that was helpful for me.
    Short Version: Make sure you have plenty of disk space available!

    Long Version:

    I started getting these exact errors on all my xF sites. My host NOC was investigating the errors, but on a whim I decided to check my disk space usage on my VPS.

    I noticed that we had 89G used on our server that has 90G available. I went ahead and deleted some large backup files and I made free 4G of space. Once that was done it seems that all these (and other random memory errors) I was getting all disappeared!

    Sample errors:

     
  4. Clovis

    Clovis Member

    I'm also getting this issue. My server has plenty of disk space and ram is running at a few mbs of 2gbs and cpu at 2-4%. Any suggestions or help?

    I am unable to follow the tutorial from the link posted above as I do not have access to those files.

    As a result of this, my forums have gone into lockdown. No threads can be read. :(
     
    Last edited: Apr 29, 2014
  5. Tracy Perry

    Tracy Perry Well-Known Member

    If you mean that you are on a shared host, then it's time to contact your hosting provider - tell them the error and provide the link to them.
     

Share This Page