XF 1.2 Can't Clear Users

Mike

XenForo developer
Staff member
Is the count gone if you refresh? There is code to recalculate this (provided you're logged in as the same user in the admin CP as you are in the forum).
 

wickedstangs

Well-known member
Is the count gone if you refresh? There is code to recalculate this (provided you're logged in as the same user in the admin CP as you are in the forum).
The count doesn't do anything when I refresh, and I only have one account for my site which I use all the time.
 

Mike

XenForo developer
Staff member
You are running 1.2.0 right? (The stable release.)

Log out and then login again. Does that sort it?
 

wickedstangs

Well-known member
You are running 1.2.0 right? (The stable release.)

Log out and then login again. Does that sort it?
I just tried that and it still there.. I logged out and then relogged in and still showing. And yes on the 1.2.0 Stable..
 

Mike

XenForo developer
Staff member
I'm not really sure how that could happen. There must be a user in that state, but I don't know why it's not displaying the user in the admin.

If you want me to look into it, submit a ticket with admin CP and FTP details please.
 

wickedstangs

Well-known member
I'm not really sure how that could happen. There must be a user in that state, but I don't know why it's not displaying the user in the admin.

If you want me to look into it, submit a ticket with admin CP and FTP details please.
Support Ticket Sent..
 

wickedstangs

Well-known member
I'm not really sure how that could happen. There must be a user in that state, but I don't know why it's not displaying the user in the admin.

If you want me to look into it, submit a ticket with admin CP and FTP details please.
There use-to be a user in there but, I approved it..
 
Top