1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RM 1.1 Can't add additional Admin to configure RM

Discussion in 'Resource Manager Support' started by xfandroid, Feb 9, 2014.

  1. xfandroid

    xfandroid New Member

    I'm trying to add additional admin to help create resource manager categories. I made this individual a admin and went to users -> administrators to give him access. The option box for "configure resource manager" isn't their. I know it suppose to show up between manage attached files and notices. It isn't even their for the super user but that user is the only person with access to it. Has this moved and how can i add a additional admin to the RM?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Click on Administrators in the sidebar.
    Then click on the administrator's user name.
    Then assign the permission:

    If it's not there then either the add-on is disabled, uninstalled, or you have outdated, corrupt or customised admin templates.
  3. xfandroid

    xfandroid New Member

    Hey Brogan, yeah i checked it and its not their. I haven't done anything to the admin panel templates or tried to customize them. the only mod associated with RM is the view count mod and the icon size mod which i disabled both. my installation is only a week old and the RM is installed on version 1.1.1. How would i go about fixing it without killing all the work I've done with the categories?
    Last edited: Feb 10, 2014
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Presumably then you had access to it at one point to be able to configure the categories?

    What was the last change you made before it disappeared?
  5. xfandroid

    xfandroid New Member

    Actually i never went looking for it until today, so i've actually never seen it. I'm going to users -> administrators (in the side block - > user name to find the check box for it. Resource Manager is amazing and this is the first problem I've run into.

  6. xfandroid

    xfandroid New Member

  7. Brogan

    Brogan XenForo Moderator Staff Member

    Hmm, interesting.
    I don't believe I've seen this particular problem before.

    Can you submit a ticket with ACP access?
  8. xfandroid

    xfandroid New Member

    sure, i'll do that now.
  9. Brogan

    Brogan XenForo Moderator Staff Member

    I'm actually signing off for the night (it's almost 0030 here), but I'll pick it up in the morning, unless someone else gets to it first.
  10. xfandroid

    xfandroid New Member

    no worries, thank you Brogan. site isn't live yet.
  11. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    FYI for others. This was fixed by reimporting the XML (upgrading in place):

    Admin CP -> Home -> List Add-ons -> Controls: Upgrade Add-on

    Point it to the location of the XML file for the Resource Manager which is:


    That restored the missing permission.

Share This Page